_
toggle menu eXmatrikulationsamt.de
online: 143 gäste

Notebook spinnt

ThinkPad T460 / ubuntu
Themen Layout: [Standard] · Linear · Outline Thema abonnieren | Thema versenden | Thema drucken
post 18 Sep 2017, 12:26
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

Das war Servion (glaube ich) - Ausführung war ja alles OK - aber halt Null Kommunikation. Was ich Postversand eines neuen Notebooks für fragwürdig halte.

Hast du irgendeinen Kommentar zum Thema SSD-Festplatte? Besteht das Risiko, dass die das ganze Gerät tauschen, und die Daten dann weg sind? Lässt die sich einfach rausnehmen?
ProfilPM
AntwortenZitierenTOP
post 20 Sep 2017, 22:00
avatar
Ex-Außenminister
*********

Punkte: 3846
seit: 27.01.2005

hatte noch kein T460 in der Hand, aber es gibt doch das Think-Wiki und die HMM als PDFs dazu...
Daten besser klonen, oder SSD ganz raus nehmen.


--------------------
ProfilPM
AntwortenZitierenTOP
post 24 Sep 2017, 14:38

Neuling


Punkte: 8
seit: 23.09.2017

Wer nicht wählt, darf nachher nicht meckern!
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 09:55
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

So. Wieder zurück von der Rep. - Mainboard ausgetauscht.

Funktoiniert auch erstmall alles soweit.

Allerdings wurden beide Akkus mit 0% angezeigt und haben auch nicht geladen. Tatsächlich auch absoilute, wenn ich den Stekcer ziehe.

Nach >24h ist dann der hintere Akku tatsächlich auch voll 100%. Der vordere eingebaute ist allerdings noch immer bei 0% - und da tut sich auch nix...
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 09:58
avatar
Are you afraid?
********

Punkte: 1634
seit: 11.10.2007

Man kann den im BIOS (eigentlich ja UEFI) deaktivieren, das mal probieren. Dann Netzteil abziehen und neu anstecken.


--------------------
In my talons, I shape clay, crafting life forms as I please.
Around me is a burgeoning empire of steel.
From my throne room, lines of power careen into the skies of Earth.
My whims will become lightning bolts that devastate the mounds of humanity.
Out of the chaos, they will run and whimper, praying for me to end their tedious anarchy.
I am drunk with this vision. God: the title suits me well.
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 10:20
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

mir ist nicht ganz klar was das "deaktivieren" helfen soll. Oder meinst du, dass er deaktiviert sein könnte?

Fakt ist: er zeigt (unter ubuntu bei der ausführlichen Lade-Anzeige) beide Akkus an (bzw. nur den internen):
Ladezustand 0%, Lädt, Zeit bis vollständig geladen: 0 Sekunden, Wiederaugefrischt: ... Sekunden (ändert sich), Energie 0 Wh, Energie wenn vollst. gel. 21,5 Wh, Energie (Design) 23 Wh, Kapazität 91,7 %.

Das Problem betseht derzeit leider noch beim internen, den ich nicht abziehen kann. Und damit auch nicht getrennt einschicken.
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 11:02
avatar
Ex-Außenminister
*********

Punkte: 3846
seit: 27.01.2005

Die Antwort steht doch schon oben. Schaue im BIOS. Da er fest verlötet ist, müssen die Techniker ihn vor dem arbeiten deaktivieren, sonst steht das Board unter Spannung und es gehen Sicherungen kaputt oder noch mehr.
Hast du denn eine Option dafür gefunden?
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 11:27
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

Ja. (Erstmal kein Unterschied.) Und wie schon erwähnt: er erkennt den Akku ja.
(Battery wil be automically reconnectecd when the AC-adaptor is reconnected) Das hatte er ja nun eigentlich schon mehrfach. Ich versuche ihn jetzt nochmal n bissel alleine am Strom zu lassen.
ProfilPM
AntwortenZitierenTOP
post 09 Oct 2017, 12:26
avatar
Ex-Außenminister
*********

Punkte: 3846
seit: 27.01.2005

Sonst rufe noch mal bei Servion an und frage, was die gemacht haben und wie du nun vorgehen sollst...
ProfilPM
AntwortenZitierenTOP
post 18 Oct 2017, 13:37
avatar
Ex-Außenminister
*********

Punkte: 3846
seit: 27.01.2005

gelöst?
ProfilPM
AntwortenZitierenTOP
post 18 Oct 2017, 15:19
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

Nein, nicht gelöst.

Das Gerät ist wieder eingeschickt - man war sich nicht sicher, ob der Akku tot ist, ober ob das Lademanagement ein Problem hat.

Ja, das Thinkpad ist damit jetzt zum dritten Mal beim Service. Wenn es wieder da sein sollte, wurde es dann sieben Mal mit der Post verschickt...
ProfilPM
AntwortenZitierenTOP
post 18 Oct 2017, 16:42
avatar
Ex-Außenminister
*********

Punkte: 3846
seit: 27.01.2005

Bei so etwas hätte sich der VOS (Vor-Ort-Service) bei der Garantie gelohnt...

Ich bleibe zum Glück weiterhin bei meinen gebrauchten Geräten, die gehen nicht über die T/X*30er Serie raus. Am liebsten eben noch die *20er, da ist wenigstens das Layout der Tastatur die alte! Und seit dem Display-Mod meines X220 auf FHD IPS brauche ich auch (erstmal) nichts Neueres. biggrin.gif
ProfilPM
AntwortenZitierenTOP
post 19 Oct 2017, 10:08
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

pc_throw.gif



angry.gif blahblah.gif
ProfilPM
AntwortenZitierenTOP
post 29 Oct 2017, 14:38
avatar
Exmatrikulator
*********

Punkte: 2124
seit: 06.10.2006

so.. wieder da.
mit entsprechender Fehlerbeschreibung wurden sogar beide Akkus getauscht.

Warum man dafür allerdings 16 Tage braucht, erschließt sich mir nicht ganz.
ProfilPM
AntwortenZitierenTOP
post 16 Nov 2017, 14:23
avatar
parse error
*********

Punkte: 13363
seit: 27.05.2003

Thinkpad T460p (11/2016):

Nach ca nem halben Jahr hat der rote Nubsi ein gewisses Eigenleben entwickelt. Manchmal steuerte er beim nach NW drücken dagegen, und wenn man losließ, fuhr der Mauszeiger von selbst nach SO. Das hab ich ein paar Monate ignoriert, aber als Padex mir neulich den Tipp gab, dass Lenovo mir die Tastatur kostenlos austauscht, hab ich da mal angerufen (nachdem ich vergeblich versucht hatte, auf deren Service-Website einen neuen Vorgang anzulegen). Man nahm alles auf und versprach mir, dass sich ein Techniker bei mir wegen nem Termin melden würde.

Es vergingen zwei Wochen, nix passierte. Ich rief wieder an, "oh das is aber schon wirklich lange her, Moment…" und nach einer weiteren Woche rief mich tatsächlich ein Techniker an mit "ich steh in 10min vor ihrer Tür, wo muss ich hin?". Beim auspacken des Ersatzteils aus dem Lenovo-Päckchen stellte sich heraus, dass statt einer Ersatztastatur lediglich drei(!) rote Gumminubsis drin waren. Wutschnaubend und unverrichteter Dinge ging der Techniker wieder, kam aber schon drei Tage später wieder, diesmal mit Tastatur. Ausgebaut, eingebaut, funktioniert wieder.

Keine Ahnung, was da bei der Aufnahme des Vorgangs und der Bestellung des Ersatzteils verkackt wurde, aber angenommen das wär alles gut gegangen, ist der Vor-Ort-Austauschservice schon ne ziemlich gute Sache.


--------------------
ProfilPM
AntwortenZitierenTOP
2 Nutzer liest/lesen dieses Thema (2 Gäste)
0 Mitglieder: